From MistiWiki
Jump to: navigation, search

EDAX Quantitative Analysis[edit]

The FEI XL-40 Environmental Scanning Microscope (ESEM) has an EDAX EDS x-ray spectrometer attached with EDAX Phoenix software for qualitative and quantitative chemical analyses of specimens under the electron beam.

Quantitative analyses are performed with the instrument utilizing a set of standards and determination of the beam current based upon counts obtained from a standard with a precisely known composition; that is, by determing the beam current factor (BCF). For the procedure here, a willimite standard is employed for BCF determination. The procedure assumes that a specimen and the standard are loaded on the stage and that an image of the specimen is visible on the microscope control monitor.

  1. Start the SEM Quant ZAF program on the EDAX Phoenix PC. Select the calibration dialog in that program.
  2. Put the willimite standard under the beam and with the BSE detector, find an area on the brighter portion of the standard.
  3. Focus the image and set the working distance to 10 mm. Calibrate the stage z-axis once the WD is set at 10mm.
  4. Watch the status bar in the Phoenix software and adjust the spot size until the CPS value hovers near 2400.
  5. Save the location in the stage coordinate list.
  6. Put the specimen to be analyzed under the beam, focus and set working distance to 10mm. Calibrate the stage z-axis and save the location in the stage coordinate list.
  7. Return to the willimite location by double clicking on the location ID in the stage coordinate list.
  8. Focus the image and note the WD - it should be 10mm.
  9. Find an area that is free of pits and cracks and increase magnification to maximum.
  10. In the Phoenix software, click the Start button in the calibration dialog. The software will collect counts until there are a total of 20,000 for the ROI (Zn K alpha).
  11. Once the calibration is complete, take note of the changes as indicated by the numbers preceded by a + or - next to the C Gain, F Gain and XXXXXXXXXXXXXX. They should be relatively small numbers, if they aren't notify the lab supervisor.
  12. In the Phoenix software, select the rate meter dialog. In the menu, select Auto>Setup... and select the live time radio button and insure that the value is set to 100 seconds. Click OK.
  13. Reduce magnification and locate another flat point on the willimite standard.
  14. Increase magnification to maximum and in the Phoenix software, click the left-most button in the tool bar that looks like a stopwatch. The software will collect a spectrum until the 100 second live time preset is reached.
    • As soon as the preset has been reached and spectrum collection is complete (as indicated by the non-animated stop watch and the shift in color of the status bar text from red to black) the following steps need to be done relatively quickly to insure accuracy.
  15. Note down the integrated counts for Zn - the last column in the table under INT. Should be in the range of 9k - 13k. This number divided by 1k is the BCF.
  16. reduce magnification and place the specimen under the beam by double clicking on the ID in the stage coordinates list.
  17. Focus the image and select a flat region of interest to analyze.
  18. Increase magnification to maximum.
  19. In the Phoenix software, clear the spectrum by clicking the paint roller icon just to the right of the stopwatch icon. Then click the stopwatch to collect a spectrum from the specimen.
  20. While the spectrum is being collected, click Edit>Spc File Parameters... and enter the BCF (the number noted previously divided by 1,000).
  21. Once spectrum collection is complete, save the spectrum by clicking File>Save As... Name the file something logical and note the name of the file next to the BCF you noted down.

Setting up standards for EDAX Quantitative Analysis[edit]

This examples describes a situation where you have a number of mineral standards with known elemental composition, and you wish to use these standards to determine the chemical composition of a phase you know nothing about (your unkown).

  1. The SEM conditions (e.g. kV, geometry of beam/specimen/detector) should be the same when collecting spectra from your standards and spectra from your unknown.
  2. To monitor fluctuations in the beam current, integrate the area under the Zn K-alpha peak from the willemite standard, and use the number of counts over 100 seconds as a stand in for the BCF, as described previously.
  3. Collect a spectrum for 200 seconds on one of your standards, for instance, albeit (NaAlSi3O8).
  4. Enter the BCF.
  5. In the element select menu(?proper name?) activate only those elements present in your standard (i.e. Na, Al, Si, O).
  6. In the background menu (?proper name?) select Auto checkbox (automatically fits background radiation) then the >> button to transfer the automatically determined background reference points so that they may be adjusted manually by selecting the Manual checkbox.
  7. You may add or delete points from the background fit in manual mode as necessary.
  8. When you are happy with the appearance of the background fit, save the spectrum.
  9. Subtract the background.
  10. In the Quant menu (?proper name?)select the analysis type button, (?proper name?) and select the element wt% checkbox, (as opposed to oxide wt%).
  11. In the Quant menu (?proper name?)select the Standards button, (?proper name?) select the Pure checkbox, and click the Options button.
  12. A new window will appear, select the Compound checkbox.
  13. The list of elements you set up previously should appear, enter the wt% values for each corresponding element, the sum should come to 100%.
  14. Press the RZAF button, a new window will appear showing the computed RZAF values for each element.
  15. In this new window, make sure that the Compound checkbox is not selected, then choose OK.
  16. The new RZAF values will now appear in the previous window, along with the current default RZAF valus for each element.
  17. Select the elements that you want to use from the standard, for instance, if you want to use Al and Na from albeit, make sure these are selected (highlighted in blue) and that elements you don't want to use are unselected. Then click Save.
  18. The default RZAF values for Al and Na should be updated now, and match the values calculated from the standard spectrum.
  19. Repeat this process with as many standards as necessary until you have computed and saved RZAF values for every element you wish to use in the analysis of your unknown.
  20. You can save the suite of RZAF values by saving a *.std file.
  21. Now, if you have a spectrum from an unkown, set the BCF, set up the list of elements you wish to analyze for, set up the background curve, save the spectrum, subtract the background, go to the quant menu, select standards, pure, and hit the quant button.
  22. Turn off the normalization, I forget where that is hidden in the quant menu, otherwise it will fudge all the numbers so that they add up to 100%


Detector calibration (for DTSA-II)[edit]

Maintenance Note:

Due to the difference in sample height between the willimite standard and the pure element standards, there is significant risk of running the pure element standards sample into the base of the column or the BSE detector. This could result in damage to the instrument, so extreme care must be taken while performing this procedure. Patience will be rewarded whereas impatience will be severely punished.

This procedure is necessary to produce calibration spectra for DTSA-II. The calibration should be performed once a year and links to the most current calibration spectra may be found at the bottom of this section.

Pure metal standards and the willimite standard must be on the stage to continue. The two stubs must be as far apart on the stage as possible to avoid hitting the BSE detector.

  1. In HiVac mode, set accelerating voltage to 15kV, initial spot size of 5.0.
  2. While filament is saturating, start the SEM Quant ZAF software (SEZ) on the EDAX workstation.
  3. Locate the Mg, Fe, Cu and Zn standards on the standards sample, setting the WD to 10 mm and store in the stage locations list.
  4. Locate the willimite standard and focus. Do not alter the Z-axis/WD! Save location in the stage locations list.
  5. Switch to the CCD detector and SLOWLY alter the z-axis while CAREFULLY watching that the pure metals standard does not come into contact with the base of the column or BSE detector. When close to 10 mm, switch back to BSE or SE detector and focus again, train the stage and set WD to 10 mm.
  6. Adjust spot size to achieve a total
  7. In SEZ, under Setup>Preset... set the preset to 100 second live time.
  8. Increase the magnification to maximum and click the stopwatch icon to begin collecting the spectrum.
  9. Once the spectrum is collected, write down the integrated counts for ZnKa - this value divided by 1,000 is the beam current factor (BCF) to be used for pure element calibration.
  10. Select the CCD detector.
  11. IMPORTANT!!! Set the z-axis to 25mm. DO NOT PROCEED UNTIL THIS IS DONE!!!
  12. After the stage has moved to a z-axis setting of 25mm and it is apparent that the BSE detector is clear of the column base/BSE detecor, select one of the pure element standards in the stage locations list. Watch the CCD image!
  13. Switch to BSE or SE and focus image. Train the stage and set WD to 10mm.
  14. Increase magnification to maximum.
  15. In SEZ, select Setup>Preset... and set to ROI count of 200000 (two hundred thousand).
  16. Click the stopwatch icon to begin collection of spectrum.
  17. While spectrum is being collected, in SEZ, select Edit>Spc File Parameters... and set the beam current to the the value noted divided by 1,000 (should be 9.5-11).
  18. Once the spectrum has been collected, save the spectrum file naming it something logical (like Zn for zinc).
  19. SINGLE CLICK on the willimite standard location in the stage locations list and set the z-axis to 10mm and then click the enter key on the keyboard. If this isn't done, it is unlikely that the stage will move as the z-axis for the willimite standard will be some fraction of a millimeter. If it does move the stage, the BSE detector will likely be struck with potentially expensive (and embarrassing) consequences.
  20. Go back to step 5 and begin the procedure again with each of the remaining pure element standards so that there are spectra files for each Mg, Fe, Cu and Zn.